• Anna
    October 10, 2014 at 2:52 pm #99889

    If Advanced Search or Properties List filters don’t work – please check the following:

    1. First – make sure categories titles and slugs match (help http://help.wpestatetheme.org/#pinsedit2)

    2. Add Pins and Icons after each slug edit (see link above).

    Demo pins are in theme pack folder demo_content folder.

    3. If the advanced search page doesn’t open like in demo, make sure you have the page with Advanced Search in the active pages. That is installed with the theme and should not be deleted. The page should have the Custom Page Template – Advanced Search Results.


    October 14, 2014 at 11:07 pm #99982

    Hello, first of all, amazing work on this theme. It’s such a pleasure to use, and I’m very excited for it to go live.

    I’m having the problem you are describing above. I double checked that my slugs match my categories (only difference is name is capitalized and not slug, of course) and all of my pins are in place and were added after the categories.

    The only possibly glitch I could see is when I imported the demo content I had 2 of all pages, so I did have to delete the duplicates. Now the advance search page has the correct template, but still no luck – neither the advanced search page works nor do the filters on the properties list pages.


    http://bluepresley.com/res/httpdocs/advanced-search/ (notice how search paramters is empty – perhaps this is a configuration error?)

    • This reply was modified 2 years ago by  blue928.
    October 15, 2014 at 12:10 am #99987

    Please disregard. I believe I fixed it by restarting the server. Musta been a caching issue.

    October 26, 2014 at 9:16 pm #100313

    I have this problem now and I can’t find any reason for it. My slugs are all right, with one two-word exception (“Sale Pending” is slugged as sale-pending). I tried making both the title and slug one word and that did not fix it, even when I restarted. So I put it back, as this server is in production.

    I also took off all my custom pins and icons, and restarted, and it still doesn’t work. Putting back some custom pins now since it’s again in production and looking messy with missing icons.


    October 28, 2014 at 1:24 pm #100384

    Hi lnmezz

    The only reason search doesn’t work is if titles and slugs don’t match.

    Send us your wp-admin to see the settings you have here – http://support.wpestate.org/

    Thank you

    November 17, 2014 at 6:19 pm #100721

    Good afternoon.


    I would like to know why some ajax filters are not being applied.
    The icon stuf is working, but the dropbox infos dont filter the results.

    Any idea?

    November 18, 2014 at 8:20 am #100725

    Hi Adapta,

    Please check that the titles and slugs match for every custom taxonomy (category) you added.

    See this help as example – http://help.wpestatetheme.org/assets/images/slugs.jpg

    This is the only reason why this would not work.

    Thank you

You must be logged in to reply to this topic.