• Anna
    December 14, 2013 at 3:12 pm #12015

    This is a reply which may help other interested in making the same changes.

    You can view our two sample test properties:
    – Need to change “Zipcode” to “Postcode” (zip code is only american)
    – Need to remove the country field from displaying (all our properties will be in same city let alone the same country)

    -> These two changes have to be made in the theme files.

    Files are:


    You just need to edit the text label (for zip). You’ll see it like this: “‘property_zip’ =>__(‘zip’,’wpestate’),” and you should make it “‘property_zip’ =>__(‘postcode’,’wpestate’),”

    -> You can delete the country line all together.
    -> To have these changes saved in future updates, they should be done in a child theme.

    -> For Zip, there is an alternative. To not fill in the zip field and add your new own property field named “postcode” in Theme Options.

    – How do we change or remove the dropper icon that appears next to the property details within the main page? you don’t seem to offer an upload replacement for this? if there’s no way of changing, how do we remove displaying this?

    -> You can use this CSS (which I added in theme options – custom css)
    .features_listing_div img{

    display: none;

    -> or you can replace the image – in wpestate/images/yes_prop.png

    – Need to remove “add to favourites” button

    -> Css is

    #add_favorites {display:none;}
    .icon-fav-off {display:none;}

    -> I added it in custom CSS as well

    – Need to remove the floating menu

    -> CSS line is:
    .anchor-bord {

    -> added this in custom css as well

    – How do we change the image that appears within the info box on map header? I assumed that the featured image would show in this box but it is not and in fact both properties are showing the same details? Is there a way to hide this box completely so that only the smaller dropper shows?

    -> I assume you refer to the slider as “smaller dropper”.
    -> In the map the featured image shows in the info box, but the property has to be pinned on the map to show the right featured image. Looking at the 2 properties you have, they seem to be set correctly.

    -> I made the info box to not show at all by adding

    -> “display:none” to the .info_details class in custom css
    Property Listings page:
    – No properties show in this page without clicking on an icon to prompt an action – is this a bug? I just want all properties to show on this page.
    – I need to remove all the search/filter facilities at the top of this page so that only the listings show (we have the advanced search tool to the right so another search above is overkill) – how do you disable this from showing?

    -> Please see my email yesterday
    – How do we edit the colour of the “recent properties” widget so that we can replace the green with our blue colour?

    -> CSS line is:

    .widget_latest_internal {background-color: #4c8bc0;}
    .widget_latest_internal:hover {

    background-color: #4c8bc0;


    -> I added this in Custom CSS.

    – How do we edit the colour of the divider line above the copyright text (again from Green to our blue)

    -> CSS is

    #site-generator {border-top: 1px solid #4c8bc0;}

    -> I added this in custom CSS

You must be logged in to reply to this topic.