• Giamphs
    May 15, 2014 at 1:09 pm #36848

    Hi! I cannot see the comments on the website. I activated them on the screen options of the admin page but I dont see them anywhere. How can I activate them?

    thanks!

    Anna
    May 16, 2014 at 6:42 am #37168

    Hi Giamphs,

    Not all pages have comments. We disabled comments intentionally in pages, property pages and agent pages.

    Where do you want to add comments? For properties – we have this forum post that will help http://wpestate.org/forums/topic/add-comments-on-property-page/

    Thank you,
    Anna

    Giamphs
    May 16, 2014 at 3:57 pm #37256

    Hi! Well im trying to add comments to a page or post and none of them work… please help!

    Anna
    May 17, 2014 at 7:23 am #37422

    Hi Giamphs,

    Comments on post work – automatically. If you can’t make them work, please send me wp-admin and a link where you’re doing the tests.

    Comments on page – are disabled intentionally in the code. I can help you restore that by adding the code I explain here http://wpestate.org/forums/topic/add-comments-on-property-page/

    But I need access to admin for that as well.

    You can email me these details at annapx0909@gmail.com

    Thank you
    Anna

    RobK
    January 8, 2015 at 8:30 pm #101652

    Hi Anna,

    The comments on my pages & posts seem to have vanished too & I don’t know what I’ve done for this to happen. Can you help please?

    Rob

    Anna
    January 9, 2015 at 8:30 am #101653

    Hi Rob,

    Check if you disabled comments from Admin – Settings – Reading. I think you did that.

    Thank you
    Anna

    RobK
    January 9, 2015 at 8:43 am #101654

    Hi Anna,

    Thanks for your fast reply.

    I’ve just checked settings and there is no indication that the comments have been disabled.

    do you have any other suggestions?

    thanks again

    Rob

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.