• peacock
    October 20, 2014 at 8:33 pm #100073

    Hello Anna, I have a question regarding demo template:


    Here i see that it is a Homepage v2, and it says that it is theme slider being used.

    But mine slider doesnt look like that. Is it possible that you used worpress element like Image Carousel or posts slider or some other wordpress element?

    Can you explain how exactly can i get mine slider to look exactly like here:



    October 21, 2014 at 10:40 am #100083

    Hi Peacock,

    In Homepage v2, we used Theme Slider.
    The slider uses Properties. The Image we ask in slider is the FEATURED IMAGE you select for each property in admin – Featured Image. That image should be as wide as possible because the theme slider is full width, which means it re-sizes based on screen resolution.

    For more help, please do not hesitate to open a ticket in our ticket system: support.wpestateorg.

    Thank you,

    October 22, 2014 at 9:38 pm #100135

    ok, i got it, thanks.

    what is recommended size for featured images?

    thanks again.

    Please see my question about changing color in css of menu with sub-menus in main nav menu.

    October 28, 2014 at 12:19 pm #100362

    Hi Peacock

    Since header is full screen, we recommend large images (we use 1920px wide). Height is flexible.

    Featured Images in slider should have the same size, so the slider doesn’t change height.

    Hope this helps.

    Thank you

    September 4, 2015 at 7:59 pm #123106

    Hi Anna
    I opened already a ticket about it. But I want know if other users got same issue: in model pages available when I create a new page, I didn’t find all demo page of the site, no home page theme, no all properties page, no different types of blog, ecc.

    So the only way I can choose to create my custom home page, or property page is to change page installed as demo, but when I try to do it I got always an error. It’s impossible to do: I change all details and click on save, and when I refresh the page I got an error, or same values ad in demo theme. I cannot understand why.

    Please can you help me to fix it? I hope someone on your team work on saturday, I’d like to show at least some pages to the client tomorrow and I need to fix it.

    Thank you…. here the site I’m working: http://www.ilweb360.com/porticciolo/hotel/

You must be logged in to reply to this topic.