• mitchoo
    October 7, 2015 at 5:03 am #123282

    Paid listing are automatically activated (publicly available) after accepting payment. How can I disable that?

    Camelia Support Team - WP Estate
    October 8, 2015 at 12:51 pm #123296

    Hi mitchoo
    Thank you for your comment.

    Paid listing are automatically activated (publicly available) after accepting payment. How can I disable that?

    –> Yo achieve above you need to enable option ” Submited Listings should be approved by admin? ” from wp-admin – Appearance – Theme options – Membership & Payment Settings.
    See this screenshot: http://help.wpresidence.net/assets/images/membership.jpg
    In this way the properties will need to be manually approved even if the users paid to be published.

    Please use our support system if you wish our assistance – this is a general interest forum where clients can share their custom solutions if they wish to.

    Client support is here – http://support.wpestate.org/

    Thank you,
    Camelia

You must be logged in to reply to this topic.

'
Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.