• gichmart77
    April 2, 2015 at 1:24 pm #105504

    I have membership enabled and Free membership as a package on admin side. When i create a user and i go ‘add new property’ i get the message…”Your current package doesn’t let you publish more properties! You need to upgrade your membership.” If i go to admin>user and change ‘Listings available = 0″ to ‘Listings available = NULL’ , everything works and i can add new property. My question is how can i have the”0″ not there when a user registers and so i don’t have to do it manually every time that happens.

    Camelia Support Team - WP Estate
    April 2, 2015 at 2:59 pm #105517

    Hi,
    Thank you for your message.
    Please open a ticket on http://support.wpestate.org/ and provide there wp-admin credentials(it is safe and private) so we can take a look at your settings.
    Thank you,
    Camelia

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.