• tystra
    April 9, 2015 at 5:29 am #105853

    Hi again, I’ve noticed an issue and not sure what to do, I have the all the pin URL’s filled in for both languages, but when I click generate pins, it only generates the pins for that language. If I then change the language in the dropdown admin menu bar, and generate pins again for the second language, the first language goes back to default, and the new pins are generated for the most recent language only. I can’t get them generated for both languages.

    Any idea why this might be happening? A setting in WPML maybe?

    Thanks for any help.

    Camelia Support Team - WP Estate
    April 9, 2015 at 10:55 am #105871

    Hi,
    Thank you for your message.
    IN WPML you translate categories and you then add pins to each category. WPML creates new IDs for every translation.

    Help – http://help.wpresidence.net/#!/WPML

    Images you need to look at:

    http://help.wpresidence.net/assets/images/wpml4.jpg

    http://help.wpresidence.net/assets/images/wpml5.jpg

    http://help.wpresidence.net/assets/images/wpml7.jpg

    http://help.wpresidence.net/assets/images/wpml6.png

    http://help.wpresidence.net/assets/images/wpml8.jpg
    Thank you,
    Camelia

    tystra
    April 9, 2015 at 12:46 pm #105882

    Hi Camelia, yes thank you, I know all about that and have followed that multiple times over. But when I generate pins in one language it only generates for that language, and the other language goes back to default. If I switch languages in admin and try to generate pins for that language, then the first language goes back to default. They both won’t do at the same time, that’s where I’m having an issue.

    Anna
    April 9, 2015 at 3:44 pm #105893

    Hi tystra

    It’s possible this is not easy to solve. WPML creates separate IDs for each property. Normally it should be like all these IDs are readable and the read from file creates pins for all properties. Then WPML displays them according to language in map.

    I can give it a try and look at your settings. But if it doesn’t work – the alternative would be to use the read from file to no.

    Please use our private ticket system and send us your wp-admin access http://support.wpestate.org/

    Thank you
    Anna

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.