• Alex
    January 13, 2014 at 5:49 pm #18205

    Hi Anna,

    Get on like a ‘house’ on fire here! Hope you don’t mind a few questions over the next couple of days and then should be all setup.

    1. I’ve got two demo properties setup. These properties are based a long way from each other (50 miles or so). If I do a search which should return both properties only the first property is showing on the results map. I assume the map should zoom out to show all properties and for some reason its not. any ideas?

    Thanks for your help Anna!

    Anna
    January 14, 2014 at 12:39 pm #18447

    Hi Alex,

    Each page has its own zoom control. Go to Edit Page – Map Settings – and edit the zoom for each page. Settings panel looks like this http://help.wpestatetheme.org/assets/images/mapsettings.png

    Hope it helps!

    For the next few days we’ll be on a long business to Asia, and I won’t be able to answer support emails while I’m traveling. But I’ll get back to all questions as soon as I’m back online.

    Thank you!
    Anna

    Alex
    January 14, 2014 at 1:37 pm #18459

    Thanks for your help with this. Hope you have a great trip!

    Alex

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.