• Robert
    November 6, 2014 at 11:16 am #100570

    I have set Google maps starting point:

    But it doesn’t work. It shows New York when I open the map:

    • This topic was modified 2 years, 8 months ago by  Robert.
    Anna
    November 10, 2014 at 2:09 pm #100607

    Hi Robert,

    The screenshot that you provided is not clear enough in order to see the page that contains the map.

    This is an important detail as there are different map rules on each kind of page.

    For example on the Taxonomy page the map starts with the address of the last property in list.

    Please advise so you can tell if the behavior is correct or not. and give a solution.

    Thank you,
    Anna

    Anna
    November 11, 2014 at 10:02 am #100627

    Hi Robert

    Also, please use our private ticket system if you need more help – http://support.wpestate.org/ and you’d like us to check your website.

    Thank you
    Anna

    Mr Adam
    March 19, 2015 at 3:03 pm #104687

    I also have the same problem.
    I just want to set the default view on google map, not having to worry about which address was last entered in the last property. You also have a setting in your theme – Longitude and Latitude or the Google Map – this setting is not functioning, because it always shows New York.

    Anna
    March 19, 2015 at 3:10 pm #104689

    Hi Adam

    The functionality we have now – correlated with the address of the property in list for taxonomy or advanced search is useful and you should keep that. The map show on these pages only the properties in the list. If you have a property in a certain part of the map, but the map starts with another area you set in admin – that would confuse a lot.

    If you do not wish anything related to New York from demo – you must edit demo content as it follows:

    – lat and long in theme options (2 places)
    – lat and long in some page – custom header (we used that option too)
    – lat and long for all demo properties – changed to something you wish.

    Thank you
    Anna

    Mr Adam
    March 19, 2015 at 3:18 pm #104690

    Where do I find custom header?
    Please look at the ticket I opened [TID:mbqRzXzV-4198]
    There you will find wp-admin.

    Regards,
    A.

    Anna
    March 19, 2015 at 3:32 pm #104691

    Hi Adam

    Please see this help http://help.wpresidence.net/#!/custom_header

    It’s in every page.

    Thank you
    Anna

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.