• Pavelescu Razvan
    February 23, 2014 at 11:51 am #23829


    The homepage sidebar is not showing.
    I think the Primary Widget is crashed or something, because it is not showing neither on the proprieteis page.

    Could you give me a hand to fix it?


    Thank you,

    February 24, 2014 at 2:11 am #23883

    Hi Razvan,

    I can see the sidebar now.

    I assume you didn’t see the sidebar after you finished demo content import?

    If that’s the case, it’s correct. The pages from the demo are not imported with the custom sidebars we have on demo. Those have to be created manually and added manually to each page, property, agent post and so on.

    The solution is to edit the page and click publish – it will assign automatically the default sidebar you select in Theme Options – General settings.

    The icons for condo, duplexes and villas are in the demo_content folder (those have to be added manually as well).

    It’s possible that some pages from the demo don’t have sidebar at all (it’s because we added some features after we created the demo). If you meet with this problem, create the page again and delete the old one.

    Let me know if you need more help!

    Thank you

    February 24, 2014 at 5:16 am #23893

    I got the credentials after I posted here. So I helped with the icons for the 3 categories, and I added a featured image to some properties on homepage that didn’t have it (looks much nicer now 🙂


You must be logged in to reply to this topic.