• mohitsmith90
    December 13, 2014 at 5:16 am #101218

    Hi there,

    I have used W3 total Cache plugin with cloudfront CDN and hosted wpresidence theme files to S3. But strangely there is something which is causing problem and I have been told to contact theme support.

    We have around 10,000 listing on our portal and we decided to go with CDN to speedup. Everything is going smoothly but icon fonts have some problem with it. It is showing blank boxes instead of icons. Please check the link below.


    Please advise what steps to take, as the current server is loaded up and it taking too much waiting time to deliver contents.

    December 15, 2014 at 2:47 pm #101240


    Thank you for your message.

    Please read this article. http://wpestate.org/in-case-you-have-thousands-of-listings-in-wpestate-or-wpresidence-themes/
    Please do not hesitate to contact us for more information.

    Thank you,

    December 16, 2014 at 2:07 pm #101258


    The above article does not have a solution to my problem.


    My problem is after using cloudfront CDN with W3 total Cache plugin and awesome icon fonts are not working. I can only see blank boxes. Please check the above links. Can you please tell me the chnages I need to make.


    December 17, 2014 at 8:46 am #101265

    Hi Mohit

    We’ll continue this discussion in private ticket and we will update the final results here as we need to do some research on this third party online and see the recommendations from font awesome. My partners will help but for such research we use ticket system always.


You must be logged in to reply to this topic.