• alfasaiya
    December 17, 2013 at 11:42 am #12800

    Hi Anna!
    I hurried, and updated to WordPress 3.8.
    After revealed another problem Avatars in the comments on the page and god before records are missing.
    http://joxi.ru/BDiwUhjKTJDQTbiPq4A

    As I understand it in the comments this line is responsible for displaying the avatar:

    <?php
                    $avatar = get_avatar_url(get_avatar($comment, 60));
                    print '<div class="blog_author_image singlepage" style="background-image: url(' . $avatar . ');"></div>';

    (functions.php)
    You can tell me what to change to make them appear. Thanks in advance!

    puiu
    December 17, 2013 at 3:19 pm #12850

    Just one suggestion :
    Check first your wordpress settings : Admin Dashboard >> Settings>> Discussion –> Avatars –>Avatar Display –> is “Show Avatars” checked ?
    Regards.

    alfasaiya
    December 18, 2013 at 7:12 am #13056

    Yes of course, we should “Show Avatars”.

    Anna
    December 18, 2013 at 11:11 am #13121

    Hi Puiu,

    Thank you very much for helping with the comments on forum ๐Ÿ™‚ I’m very grateful for the help.

    Dear Vlad,

    I updated to v3.8 as well and the images display in blog list. Can I see your live link again please?

    Thank you
    Anna

    Anna
    December 20, 2013 at 10:08 pm #13845

    Hi Vlad,

    Haven’t figured this one yet. Still under review.

    Thank you,
    Anna

    Andrew
    December 20, 2013 at 10:24 pm #13848

    I had the same issue too, used a gravatar for the profile URL (vs full sized image) and refreshed browser cache… then it showed up.

    Anna
    December 21, 2013 at 11:09 am #14005

    Hi Andrew, thank you for the comment.

    Vlad, I believe it’s something related to one of the plugins installed. I tested just WPESTATE profile image, added with gravatar account, on multiple websites (not just ours, but also clients) and the image added in gravatar account shows.

    On our test websites, with wordpress 3.9, the author link image shows like this:

    background-image: url(‘http://0.gravatar.com/avatar/2e9060824f1cf0107f22588b2a64f733?s=60&d=http%โ€ฆ2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&r=G’);
    }

    on your domain, it shows like this:

    background-image: url(”);

    ————–

    If it’s just caching, as Andrew says, then maybe disabling the caching plugins will do the trick. I don’t want to disable your plugins as you’ve done many changes. I recommend you do this test.

    Another test I would do it to disable all plugins (leave just WPESTATE theme), make sure cache is cleared and then see how it goes from there. If the image shows author gravatar image, just with WPESTATE – no plugins), then start enabling plugins 1 by 1 and see which one is responsible.

    Please keep me posted on progress.

    Thank you!
    Anna

    PS: very nice work done with the website ๐Ÿ™‚ Congratulations.

    alfasaiya
    December 23, 2013 at 11:50 am #14418

    Thank you! Was all the fault of the plugin “DB Cache Reloaded Fix”
    Will need to look for an alternative.
    About the website, thank you Anna! But it’s all thanks to you well done theme. You are modestly concealed that it works fine and “BuddyPress” and “bbpress”. It was a pleasant surprise for me.
    You have to position it as more pluses threads and extend the specification with the property to the directory, etc. ๐Ÿ™‚
    I think there would be more customers. I think my site is obtained from the catalog of good quality and the future of the community forum, and all sorts of other amenities. ๐Ÿ™‚

    Anna
    December 23, 2013 at 12:27 pm #14422

    Hi Vlad,

    I’m so happy it’s solved ๐Ÿ™‚ Thank you very much for the follow up and kind comments.

    Your feedback has always been important to us. You know that ๐Ÿ™‚

    Happy holidays! And talk to you soon.

    Anna

You must be logged in to reply to this topic.