• mag07
    March 25, 2015 at 2:34 pm #104980

    Hello Anna,
    I have just updated the website to the latest version and finally decided to make the switch to Paypal. I have followed your instructions to set up the API and all is well when using sandbox, however when I switch to live, after clicking the Paypal button I get taken to PAypal, confirm transaction but than I get instantly redirected back to my profile page on the website – the add still shows as unpaid. Checking my seller PP account I can confirm that no money was received.
    A little puzzled at what is happening. Not sure if it’s a PP problem or something else.

    Would appreciate any tips.

    Thank you for your time.


    March 25, 2015 at 2:48 pm #104983

    Just noticed that this only happens for single listing option. Membership payments work fine if I switch to that.
    There is also another little issue – I have ‘downgraded’ my membership – had 13 listings available, paid for single listing membership option, and instead of adding it to the already existing (paid for) number of listings, it removed all the ones that were already available to my account and set all my listings to expired?

    • This reply was modified 1 year, 7 months ago by  mag07.
    Camelia Support Team - WP Estate
    March 31, 2015 at 10:04 am #105392

    Hi Magdalena,
    Thank you for your message
    Please open a ticket on http://support.wpestate.org/ and provide there all details.
    Thank you,

You must be logged in to reply to this topic.