• Anna
    November 14, 2014 at 3:20 pm #100702

    go to:

    wp-content\themes\wpresidence\libs\metaboxes.php

    search for:

    $sidebar_values = array( 0=>’right’,
    1=>’left’,
    2=>’none’);

    edit it to:

    $sidebar_values = array( 0=>’none’,
    1=>’left’,
    2=>’right’);

    mmatos
    January 16, 2015 at 11:37 pm #101912

    Hi Anna!

    I have tried this and some more but the Sidebar under property is still set to right. I want the side bar on my page fixed to the left and not to think about having to set it up all the time.

    Any other place I can look?

    Thanks in advance!
    mmatos

    JennyK17
    February 16, 2015 at 8:56 pm #102925

    Hi Anna,
    Like mmatos, I am interested in changing the default sidebar position from right to left as well. I’ve made the change in functions.php file but it still shows up as ‘right’ when I enter new properties. Please advise. Thank you!
    JennyK17

    fuelit
    March 5, 2015 at 1:00 pm #103966

    Does not work for me too.
    I want to disable the sidebar by default.
    Setting it to “none” does not work.

    I need some help thanks!

    mmatos
    March 7, 2015 at 4:49 pm #104018

    Hi JennyK17 and Fuelit!

    I applied the changes and just gave up on it. I don’t know if it had to do with the browser Cache (which by the way drives me nuts when I am doing changes) but after a while it just worked.

    Hope it helps!

    mmatos

    JennyK17
    March 12, 2015 at 1:17 am #104289

    Thanks, mmatos! Good news. I wait and see if it does the same for me soon.
    Thank you!
    JennyK17

You must be logged in to reply to this topic.

'
Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.