• La 4ème Dimension
    February 14, 2014 at 2:55 pm #23076

    Hi, i would like to finish a website but i have a problem when i want to add a proprety. It says Warning: set_time_limit() has been disabled for security reasons in …wpestate/user-dashboard-add.php on line 7

    Have you a solution ?

    In the same time i add , change, delete and add some Features & Amenities and now i have a blank features appears on the possible checkbox in the administration stuff. Same thing with Listings labels : could i delete this blank entry ?

    Anna
    February 14, 2014 at 3:18 pm #23082

    Hello,

    Unfortunately we can’t do much without looking at the code and doing a test to see when and how this error triggers. Can you please send me FTP credentials and wp-admin credentials at annapx0909@gmail.com?

    Thank you
    Anna

    La 4ème Dimension
    February 15, 2014 at 12:33 pm #23229

    I send to you an Admin User for my website

    La 4ème Dimension
    February 15, 2014 at 2:53 pm #23238

    in the same time i add , change, delete and add some Features & Amenities and now i have a blank features appears on the possible checkbox in the administration stuff. Same thing with Listings labels : could i delete this blank entry ?

    I found the solution for this, i leave “,” after the last Features et and it would says that another one come after…

    Anna
    February 16, 2014 at 3:06 am #23300

    Hello,

    The Features and Amenities are now added correctly. The last feature shouldn’t have “,”

    Adding property – I was able to add one from wp-admin http://www.la4emedimension.org/espace-cev/properties/new-property-for-test/

    I didn’t get this error: Warning: set_time_limit() has been disabled for security reasons in …wpestate/user-dashboard-add.php on line 7

    I noticed you don’t have front end submission. Should I do something specific?

    Please advise.

    Thank you
    Anna

    La 4ème Dimension
    February 16, 2014 at 8:33 am #23340

    HI, i put the front end submisson, but i always have the problem
    Problem

    But i can create new proprety like this…

    I have also a problem with the advanced search, it’s working, but not with “Toute durée”, for any choice, it says “no results”. I want put the “action” here.
    And another problem with the search in this page “http://www.la4emedimension.org/espace-cev/locations/” if you click on the first or second element, it doesn’t work.

    Thank You

    Anna
    February 16, 2014 at 11:35 am #23352

    Hello,

    Ok, now it’s more clear.

    For the error: set_time_limit()
    You have to modify php.ini file and set set_time_limit() to -1 Or contact the hosting to increase your limit. That error comes from Hosting (a limit set by them to prevent you from using too many resources). And that page needs more resources.

    ——-

    For “Toute durée”, we recently added a solution for German characters in Titles and slugs (i think will work for French as well). The solution was tested with German characters succesffuly. I can email you the files you need to update (but you’ll need first to update to v2.03). Can you please post here your email address? To send you these files?

    ——-

    http://www.la4emedimension.org/espace-cev/locations/ – is also related to French cgaracters (and how WordPress saves them). The above work for this as well, if it works for Advanced Search.

    Thank you
    Anna

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.