• Nelson
    June 28, 2014 at 4:05 am #44336

    After upgrading to 1.02 of the Wp-residence theme the properties list page diaplay the properties in a list layout just like if they were regular post types, in addidion the page title at the top of the page is Blog Archives.

    Anna
    June 28, 2014 at 11:08 am #44399

    Hi Nelson,

    Thank you for the comment.

    After the update is done,

    – go to Permalinks, set Default, save, set custom again and save. We added a new permalink note and this is required.

    Then make sure the properties list page doesn’t have the link “properties”. We already have that name now in permalinks for 1 property link. So you need to change to something else (like properties-list).

    If you need my help, please let me know.

    Thank you
    Anna

    Nelson
    June 28, 2014 at 3:10 pm #44439

    I missed the link “properties” step, now is fixed. Thank you Anna.

    Nelson
    June 28, 2014 at 8:36 pm #44481

    Excuse me Anna, but Ihave found more issues after upgrading.

    In the properties list page there are just 4 properties, in addition de wide layout is broken.

    Take a look: http://sonidovibracional.com/bas/all-properties/

    Anna
    June 30, 2014 at 7:14 am #44673

    Hi Nelson,

    About Properties List – please check Properties List – Advanced Settings. I think the settings don’t include listing all properties by default –
    Help – http://help.wpresidence.net/#!/properties

    About the full width layout – if you selected custom colors YES, then check the background color. Now it’s “#f3f3f3” and you should make it “#ffffff”

    If you need more help please let me know.
    Thank you
    Anna

You must be logged in to reply to this topic.

'
Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.