• umair
    January 21, 2015 at 7:21 pm #102107


    How can the text “USD” can be removed before the price? I have selected Singapore for Country Settings in Theme Options But it still shows USD.


    January 22, 2015 at 1:05 pm #102145

    The problem is referring to Property Single Page and related properties appearing in on the same PRoperty Single Page.


    January 23, 2015 at 3:02 pm #102175

    Hi there, I see that other threads are being answered but not mine. Did I break a forum rule?

    January 23, 2015 at 4:43 pm #102176

    Found the solution. Change the currency in Payment settings.

    This should have been in the Documentation. We are not using payments so we did not know how to change the currency.

    January 27, 2015 at 1:28 pm #102236

    Hi Umair,

    Thank you for your message.

    Sorry for the delay in answering your query.

    That is feed from PayPal currency as you already figured out. We will add this in our documentation.

    Please do not hesitate to contact us for more support by opening a ticket here http://support.wpestate.org/ (we will answer faster)

    Thank you,

You must be logged in to reply to this topic.