• gichmart77
    March 31, 2015 at 11:09 pm #105417

    My site images when uploaded appear stretched on the slide. Any idea what to change so it appears normally no matter the size??

    Camelia Support Team - WP Estate
    April 1, 2015 at 8:14 am #105434

    Hi,
    Thank you for your message.
    For property slider size rules is set in general-settings.php

    Go to Appearance – Editor and set-up false on this code

    add_image_size(‘listing_full_slider’ , 835, 467, false)

    After this install Force Regenerate Thumbnails plugin. Activate.

    Then go to Tools – Force Regenerate Thumbnails and Regenerate all Thumbnails.

    Thank you,

    Camelia

    gichmart77
    April 2, 2015 at 12:57 am #105468

    Thank you for your reply but i cant seem to find that line of code in general-settings.php

    Paketo
    April 9, 2015 at 11:51 pm #105916

    I have the same question. Did you find the answer yet?

    gmumm09
    April 12, 2015 at 1:12 am #105995

    Anyone have any luck?

    Camelia Support Team - WP Estate
    April 21, 2015 at 6:34 pm #106845

    Hello,
    If you need a faster response or more personalized support please open a ticket on http://support.wpestate.org/
    All tickets are private.
    If you want an advice from someone else use the forum for this purpose. We try to offer help on forum but in principally we are more present in the Support System.
    Thank you,
    Camelia

You must be logged in to reply to this topic.

'
Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.