• peacock
    October 20, 2014 at 8:28 pm #100072

    Hello Anna,

    i translated some of words with poedit. In help it says that i must upload .po + .mo to languages, which I did, and then i have to “Open wp-config.php (is in root folder of WordPress) and set the WPLANG prefix with your language name (same as the file name you just saved). Ex define(‘WPLANG’, ‘de_DE’);”

    well I opened mine wp-config.php and I cant find ‘WPLANG’ value.

    Is it because I use wordpress 4.0 and that wp-config is different than older versions?

    Can you please post line and exact place where I can change the language? thanks.

    Anna
    October 21, 2014 at 10:48 am #100084

    Hi Peacock,

    In WordPress 4.0 you must add the wpconfig WPLANG manually as they changed the settings for language control.

    I would recommend to try this. Install CODESTYLE LOCALIZATION to do the same steps as POEDIT, without needing to modifying wp-config. You have the same steps here http://wpestate.org/forums/topic/modify-wp-residen

    If it doesn’t work, please open a ticket in our ticket system support.wpestate.org and we will help you.

    Thank you,
    Ana

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.