• Peter
    April 23, 2015 at 10:04 pm #107066

    Hi there,
    just upgraded to wordpress 4.2. I’m getting some notices popping up in regards to sidebars (see below).

    From my investigation I’ve put it down to the multiple sidebars plugin, but couldn’t have do a quick fix

    Notice: register_sidebar was called incorrectly. No id was set in the arguments array for the “example” sidebar. Defaulting to “sidebar-9”. Manually set the id to “sidebar-9” to silence this notice and keep existing sidebar content. Please see Debugging in WordPress for more information. (This message was added in version 4.2.0.)

    Any help you can provide to fix would be great.

    Kind regards

    Camelia Support Team - WP Estate
    May 26, 2015 at 2:20 pm #109095

    Hi Peter,
    I am sorry for the delay – but we did not get this message. Please use our support system if you wish our assistance – this is a general interest forum where clients can share their custom solutions if they wish to.

    I recommend you to update update the theme because we have added some fixes for above issue.

    Help for theme update: http://help.wpresidence.net/#!/updatetheme

    Update Notes:
    WP RESIDENCE updates notes to v1.10.1 – 4.2 compatibility on April 24

    – Visual Composer update for 4.2 compatibility – v 1.4.4

    – Rev Slider update – v 1.6.9
    NOTE: export your revolutions sliders before you update. For some clients – the update deleted their SLIDERS.

    – Sidebar plugin update included in the theme to be compatible with 4.2 requirements. Change made is below:
    added ‘id’=>sanitize_title($sidebar), at line 60

    IMPORTANT NOTE:This is a third party plugin, but we had to make it compatible with WordPress 4.2 standards. Because of that – all custom sidebars add in SIDEBARS – ADD NEW will need to be populated with WIDGETS again. Then all pages with custom sidebars will have to be saved again.

    – ADDED demo 5 content in themepack, demo_content folder and re-organized demo folders

    – UPDATED style.css for the recover password background display when used from Login in Header

    Client support is here – http://support.wpestate.org/

    Thank you

You must be logged in to reply to this topic.