• The Cableman371
    April 24, 2015 at 10:23 pm #107165

    Hello, I have been running this theme for about a year now and just did an update to Wp 4.2 and the entire site has gone blank and the dashboard as well. I have been trouble shooting and have not found the issues yet, any chance you guys have any ideas as to why it is not compatible with 4.2? In case you want to know, my purchase code is

    77d9033d-e54d-46c9-bbf5-ced6c969c689 – 16 Aug 2014 (Regular License)

    April 25, 2015 at 4:06 am #107183

    I too had my site crash after updating to 4.2. Unfortunately I did not copy the error message as I was too panicked to find a backup to restore. I was unable to do anything and had to restore from my host.

    April 25, 2015 at 1:04 pm #107198

    Here is the error… Fatal error: Cannot redeclare get_avatar_url() (previously declared in /home2/ab83465/public_html/wp-includes/link-template.php:3414) in /home2/ab83465/public_html/wp-content/themes/wpestate/libs/shortcodes.php on line 741

    April 25, 2015 at 8:55 pm #107229

    I have the same problem….:-(

    April 25, 2015 at 10:25 pm #107239

    I commented out lines 738, 739, 740 and 741 and it is working again. This is because with wordpress 4.2 they have added in the get_avatar_url in the new update. Previous versions of WordPress required that you put it in to make it work. So because this theme has it included at line 738 it is basically re declaring it and causing this issue.

    April 26, 2015 at 1:55 pm #107257

    thank you 🙂

You must be logged in to reply to this topic.