• Jose
    June 2, 2014 at 4:20 am #40047

    I am trying to install the zillow widget, I receive this error when trying to do an inquiry.

    I have the zillow api key where it belongs, as well as a page with the zillow template selected.

    Is this a problem on my end or zillow.

    Thanks in advance. I edited the error to takeout my actual website URL.

    Warning: simplexml_load_file() [function.simplexml-load-file]: URL file-access is disabled in the server configuration in /homepages/40/xxxxxxxx/htdocs/mywebsite/wp-content/themes/wpestate/zillow-estimate-page.php on line 105

    Warning: simplexml_load_file(http://www.zillow.com/webservice/GetSearchResults.htm?zws-id=X1-ZWz1b6cap0ekuj_af1tq&address=&citystatezip=,) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /homepages/40/xxxxxxxx/htdocs/mywebsite/wp-content/themes/wpestate/zillow-estimate-page.php on line 105

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity “http://www.zillow.com/webservice/GetSearchResults.htm?zws-id=X1-ZWz1b6cap0ekuj_af1tq&address=&citystatezip=,” in /homepages/40/xxxxxxxx/htdocs/mywebsite/wp-content/themes/wpestate/zillow-estimate-page.php on line 105
    Error: Could not connect to Zillow API

    June 2, 2014 at 6:37 am #40064

    Hi Jose

    This is very strange error. I haven’t seen it.

    Looks like the connection to zillow API is interrupted. Maybe it’s something on hosting side, since you seem to have done all the steps correctly.

    Can you send me by email the website admin to take a look at the settings? My email is annapx0909@gmail.com

    Thank you

    June 3, 2014 at 3:15 am #40145

    Thanks, email sent

    June 8, 2014 at 6:26 pm #41022

    Thanks for taking a look. It was a webhost issue. I wanted to post in here in case anyone has a problem similar problem with their site communicating with the zillow site.

    I had to create a php.ini file and upload to my directory. These are the two lines I needed to put inside that file.

    allow_url_fopen = on
    allow_url_include = on

    I use “1 and 1” for hosting.

    Thanks Anna for your help.

You must be logged in to reply to this topic.