Your address will show here +12 34 56 78
#103739

naturalstate
Participant

Actually I just got an email from WP All Import. And there is a very serious security vulnerability, it’s so urgent that their asking everyone to upgrade to 4.1.1 immediately. Entire site could be comprised if you don’t.