Your address will show here +12 34 56 78
#104994

JennyK17
Participant

Hi Deborah,
I needed to do the same thing. I put this CSS in to the custom CSS area and it works. Just set the minimum height for the slider. Adjust the height to whatever you need it to be.
Go to Appearance > WpResidence Options > Design > Custom CSS and paste this:

#carousel-listing{
    min-height: 644px;
}

I hope it works for you.
Jenny