Your address will show here +12 34 56 78

Home Forums WP RESIDENCE – Real Estate WordPress Theme FORUM Warning: set_time_limit() has been disabled for security reasons Reply To: Warning: set_time_limit() has been disabled for security reasons

#116518

Hi Vess,

Thank you for your message.

Please see above solution for your error:

The theme has this code pin-management for speed but some hosting companies disable the safe limit –http://premium.wpmudev.org/forums/topic/warning-set_time_limit-has-been-disabled-for-security

If hosting cannot help raise that restriction (on shared servers they may not do that) – please see if setting in wp-config debug to false works. http://codex.wordpress.org/Debugging_in_WordPress

If that doesn’t work, next step is to comment the code at the line mentioned in the file so that it does not apply anymore. But remember that code is good for site speed purposes.

How to comment code:

In pin_management.php line 44 is

set_time_limit (0);

You can comment/delete the code. Do backup before if this is the first time you make code changes.

Hope it helps.

Thank you.

Camelia