Your address will show here +12 34 56 78
#20029

crerem

Hello,

First: on http://agencymaison.staging.wpengine.com/ – the revolution slider is set to responsive and this make the things a little messy – disable the responsive pls

Second : open header.php and remove this line
<meta name=”viewport” content=”width=device-width, initial-scale=1, maximum-scale=1″ />

There are other steps but let’s do these 2 first.

Thanks