Your address will show here +12 34 56 78
#20065

crerem

Ok,
add these at the end of the style.css

.header_control {
min-width:160px;
}

#access{
height:600px;
}

.header_social{
width:0px;
}

html, body {
height: 100%;
width: 100%;
min-width: 1200px;
}

After this the first page should looks the way you want. Btw, why do you want to disable responsive ? It will not look nice on smartphones or smaller tablets