Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM Google Maps (Homepage) Zoomed All the Way Out Reply To: Google Maps (Homepage) Zoomed All the Way Out

#35264

Anna
Keymaster

Hi Remington,

Thank you for the comment. The page you selected as homepage was deleted. Now you have nothing on homepage.

Go in Settings – reading – set a page as homepage.

Then go in that page – edit – map settings – and change zoom.

If you need more help, I can do this for you. Just email me the admin username and pass at [email protected]

Thank you,
Anna