Your address will show here +12 34 56 78
#31966

Anna
Keymaster

Hi Braham,

Thank you for the questions:

Please see my answers below:

1. Does the “Show Filter Area Over Map” option only show filter options for properties listed in “Properties” or is it pulling it from the IDX? I only seem to get filter buttons showing up when I have properties listed in “Properties”. If I don’t have any properties I just get a blank white box so I have removed it for now.

—-> This shows actions and categories for the properties published from wp-admin. You can turn the filter off from Theme Options – Google Maps settings (help http://help.wpestatetheme.org/#googlemaps)

2. Will the amount of pins shown on the map only be as many as the number of listings shown in the “IDX Listings” widget? For example if I set that widget to only show 3 listings will I only see 3 pins in my map?

—> I’m afraid the answer is YES. We had to implement a very complicated workaround to make the pins show on the map since dsIDXpress doesn’t allow us any kind of access to the plugin code and properties MLS database. It was the best we could do.

3. On my home page the map at the top is set to full so when you click on any of the pins you get a popup of the picture associated with that pin. However, on any of my other pages (For example “Property Search > Search by City > Carmel Valley”) the map at the top is small. So when I click on a pin to see more details all that happens is the map expands but no picture comes up. Even if I expand the map first and then click on a pin all the pins seem to be dead links. The site is: http://reserverealtygroup.com

—–> You need to add 1 property from wp-admin/properties and publish it on the map. You need 1 category for that property and a Google Maps address. That’s another detail related to the above workaround.

EXTRA NOTES:

You can copy/paste this CSS in Theme Options – Design – Custom Css and it will align your logo in header:

.logo {
width: 169px;
margin-top: 0px;
}

For the Advanced Search – use this CSS to remove it as it also works only with WPESTATE properties (added in wp-admin)

.advanced_search_map {
display:none;
}

If you need more help, please let me know.

Thank you
Anna