Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM I cannot seem to get the Zoom Cluster setting to change Reply To: I cannot seem to get the Zoom Cluster setting to change

#37199

Joakim

I had the same issue.. I solved it by changing the zoom on the statis page that you set as first page instead of the global setting..

Best regards
Joakim