Your address will show here +12 34 56 78
#14005

Anna
Keymaster

Hi Andrew, thank you for the comment.

Vlad, I believe it’s something related to one of the plugins installed. I tested just WPESTATE profile image, added with gravatar account, on multiple websites (not just ours, but also clients) and the image added in gravatar account shows.

On our test websites, with wordpress 3.9, the author link image shows like this:

background-image: url(‘http://0.gravatar.com/avatar/2e9060824f1cf0107f22588b2a64f733?s=60&d=http%…2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&r=G’);
}

on your domain, it shows like this:

background-image: url(”);

————–

If it’s just caching, as Andrew says, then maybe disabling the caching plugins will do the trick. I don’t want to disable your plugins as you’ve done many changes. I recommend you do this test.

Another test I would do it to disable all plugins (leave just WPESTATE theme), make sure cache is cleared and then see how it goes from there. If the image shows author gravatar image, just with WPESTATE – no plugins), then start enabling plugins 1 by 1 and see which one is responsible.

Please keep me posted on progress.

Thank you!
Anna

PS: very nice work done with the website 🙂 Congratulations.