Your address will show here +12 34 56 78
#12850

puiu

Just one suggestion :
Check first your wordpress settings : Admin Dashboard >> Settings>> Discussion –> Avatars –>Avatar Display –> is “Show Avatars” checked ?
Regards.