Your address will show here +12 34 56 78
#24018

Anna
Keymaster

Hi Paul,

That is already in the theme.

Make sure that the options to make users agents is turned off – HELP – http://help.wpestatetheme.org/#agents2

There is already a default user image. Users can replace the image with an user photo if they want to.

Let me know if you need more help with this.

Thank you
Anna