Your address will show here +12 34 56 78
#4777

Anna

Hi Gladwyn,

I don’t know what may have gone wrong. I edited the original style.css to make the changes and it worked on my test domain.

The file you must edit is wpestate/style.css, not use CUSTOM CSS in Design – Theme Options.

What I did was replace the background of Advanced Search with the Loupe icon, I hid the text with opacity, I removed the Search and I moved Advanced Search up. That’s what the code does. Maybe detailing the steps will help better.

let me know.

Thank you
Anna