Your address will show here +12 34 56 78

This topic contains 11 replies, has 2 voices, and was last updated by  web.tec 2 years, 6 months ago.

  • Author
    Posts
  • #103799

    hrenyc
    Participant

    I’m having an issue with the Advanced Search box. I set everything up within this part…..

    Appearance>WP Residence Options>Advanced Search>Custom Fields for Advanced Search

    I put “Cities” into Spot #4, however, it’s not showing in spot 4 and instead pushes “Cities” into Spot #5.

    *Please keep in mind that I used the POEDIT to rename some taxonomies but it shouldn’t be affecting this.*

  • #103904

    hrenyc
    Participant

    I would really appreciate an answer to this question. I’ve selected an item to appear in the Spot no 4 but it always shows up in Spot no 5. Please let me know if there is something I’m doing wrong.

  • #103905

    web.tec
    Participant

    give me your link site

  • #103906

    hrenyc
    Participant
  • #103907

    web.tec
    Participant

    Hi,
    I see everything correctly (see the print screen below), maybe it’s the resolution of your monitor that sends in second line the 4th field !

  • #103908

    hrenyc
    Participant

    That’s so strange. My resolution is 1920×1080.

  • #103910

    web.tec
    Participant

    what’s yuor device? A monitor Pc?

  • #103911

    hrenyc
    Participant

    Yes a monitor on a PC.

  • #103912

    web.tec
    Participant

    …have you modified the css file?

  • #103913

    web.tec
    Participant

    sorry but I have to go … if you send me user and pass wp-admin, tomorrow I try to give you a hand in finding the solution. Hello
    My email: [email protected]

    Emanuele

  • #103914

    hrenyc
    Participant

    Thank you so much I really appreciate all your help!

  • #103936

    web.tec
    Participant

    Not at all!

You must be logged in to reply to this topic.