Your address will show here +12 34 56 78

Home Forums Ajax Filters / Advanced search don’t work

This topic contains 5 replies, has 4 voices, and was last updated by  Anna 2 years, 5 months ago.

  • Author
    Posts
  • #41441

    Jeremy

    Hi all,

    My advanced search doesn’t work, can you tell me what I did wrong ? I entered my properties and ticked and filled everything correctly for sure. But it doesn’t show anything when you launch a search you just come back to the home page.

    Plus is it possible for me to change the type n° of rooms by type n° of bedrooms ?

    Thank for your help,

    Jeremy

  • #41478

    Anna
    Keymaster

    Hi Jeremy,

    I already sent a reply via email.

    First – make sure categories titles and slugs match. This is how you can make sure they match – http://help.wpresidence.net/#!/Google_Maps_Search

    Second – make sure you have the page with Advanced Search in the active pages. That is installed with the theme and should not be deleted. This is the help to create this page if you deleted it http://help.wpresidence.net/#!/advanced

    Thank you
    Anna

    • This reply was modified 3 years, 2 months ago by  Anna.
  • #101394

    was955
    Participant

    hi anna what about title in hebrew and slug in hebrew but the search in not showing Neighborhood

  • #101406

    Anna
    Keymaster

    Hi Was

    We tested Hebrew and works. Make sure all titles and slugs are correct and the Area will show the options attached to City. I can look at your site if you wish. Please send us your wp-admin access in our private ticket system here – http://support.wpestate.org/

    Thank you
    Anna

  • #108728

    zeev
    Participant

    Hello Anna, I have moved my website to an other server and I can’t see the pins on the map ever since.
    (I have followed the instructions regarding the categories slug and the Advanced search page)

  • #108744

    Anna
    Keymaster

    Hi zeev

    Perhaps you didn’t move the pins images and you need to upload again?

    I will need to see the URL to advise and wp-admin to check pins.

    Please use our support system to send us these details – http://support.wpestate.org/ In general please use this link for theme support and forum only for public information you wish to share or take from other clients experience.

    Thank you
    Anna

You must be logged in to reply to this topic.