Your address will show here +12 34 56 78

This topic contains 5 replies, has 3 voices, and was last updated by  Camelia Support Team – WP Estate 2 years, 1 month ago.

  • Author
    Posts
  • #118300

    patymorgh
    Participant

    I really don’t know how/why it happened.
    I did check everything I saw here, the slugs, active advanced search result page, and so on.
    Until yesterday, they were fine. All pins was showing up on the map.
    Today I did a backup, I’m not sure if is the cause, and they are all gone.

    Every property has Latitude and Longitude filled.
    I click on “Generate Pins” but nothing happens. The pins of the properties at frontend are missing, ans I still got this message “We didn’t find any results” when I use the advanced search

    Please, help me

  • #118304

    Hi patymorgh

    Thank you for your message.
    Please open a ticket on our support system and provide there wp-admin credentials so I can check above issue.

    Client support is here – http://support.wpestate.org/

    Thank you
    Camelia

  • #118307

    patymorgh
    Participant

    Thank you, Camelia!

  • #118310

    You’re welcome Paty.

  • #118348

    djshady
    Participant

    Hi, Same problem has happened to me today.

    Now none of the pins appear now.

    • This reply was modified 2 years, 1 month ago by  djshady.
  • #118455

    Hi djshady
    Please open a ticket on our support system.
    Can be more reason for what the pins are not displayed.
    If helps please see this forum topic: http://wpestate.org/forums/topic/pins-are-not-showing-on-the-map/

    Thank you,
    Camelia

You must be logged in to reply to this topic.