Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM forms not displaying probably

This topic contains 2 replies, has 2 voices, and was last updated by  Andrew 3 years, 4 months ago.

  • Author
    Posts
  • #36337

    Andrew

    Hi Anna,

    When using HTML to create a new page with a password field and radio button, these objects do not show up correctly. See below:

    I am using basic html, see blow:

    <form>
    First name: <input type="text" name="firstname"><br>
    Last name: <input type="text" name="lastname"><br>
    Password: <input type="password" name="pwd"><br>
    <input type="radio" name="sex" value="male">Male<br>
    <input type="radio" name="sex" value="female">Female
    </form>

    How can I fix this? Thanks in Advance.

  • #36510

    Anna
    Keymaster

    Hi Andrew,

    I can only guess that the checkbox CSS from that form is hidden because of a theme CSS.

    Type this in Theme Options – Design – Custom CSS

    input[type=”checkbox”] {
    display: inherit;
    }

    If it’s not this, please send me the link to that page and I’ll tell for sure what CSS you need to type.

    Thank you,
    Anna

  • #36621

    Andrew

    Hi Anna,

    Thanks for the reply. I typed the code in the custom css in theme options and it did not fix the issue.

    I have just emailed you the link to the page. The page requires you to be user, I have emailed that information to you ([email protected]) as well.

    Thanks

You must be logged in to reply to this topic.