Your address will show here +12 34 56 78

Home Forums WP RESIDENCE – Real Estate WordPress Theme FORUM Google Map pin not showing up

This topic contains 6 replies, has 4 voices, and was last updated by  naamash 2 years, 10 months ago.

  • Author
    Posts
  • #99986

    alicebeth
    Participant

    Hi there,

    I cannotttt get my map marker to show up!

    I have the latitude and longitude coordinates entered

    I have all the categories, actions, etc selected

    I have my pin marker uploaded into the theme options pin page

    And I have the google map cache option turned off.

    Any idea why it’s not showing up?

  • #100009

    Anna
    Keymaster

    Hi Alice,

    You’ll need to add pins in Theme Options – Pin Management ?http://help.wpresidence.net/#!/pinsedit2

    The pins must be added every time you change categories titles and slugs.

    Thank you,
    Anna

  • #100040

    alicebeth
    Participant

    Hi Anna,

    As I said in my original post, I did add pins in theme options – pin management. I have also not changed any category titles or slugs. And it’s still not working. Could you please help me out?

    I’ve been through both this method of support as well as your ticket system and everyone keeps giving me the same answer (add the pins in theme options) and ignoring the fact that I have already said to have done that.

    I’m happy to provide my wordpress login info if someone would like to help me figure out what the problem is.

  • #100368

    Wolfram
    Participant

    Hi Alice, hi Anna,

    same problem here. Pins aren’t showing up. Alice: Did you solve the issue?

    Best regards

    • This reply was modified 2 years, 11 months ago by  Wolfram.
  • #100381

    Anna
    Keymaster

    Hi Wolfram

    Alice copied “/month” with ” and those were breaking the property page. We fixed the ” and the page loaded.

    I know you opened a ticket as well. Didn’t check it yet. Send me wp-admin in there to see what you have in settings. Could be missing pins – help http://help.wpresidence.net/#!/pinsedit2

    Thank you
    Anna

  • #100395

    Wolfram
    Participant

    Hi Anna,

    I don’t understand the “/month” thing 😉

    You got an email from my wordpress site with username and pass…

    Thank you
    Wolfram

  • #101065

    naamash
    Participant

    i have same issue and i solve the prbolem.
    it took me to week
    on title of the proerty don’t put ”
    and on pinmagment see if it all pic right.

You must be logged in to reply to this topic.