Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM Google Maps (Homepage) Zoomed All the Way Out

This topic contains 3 replies, has 2 voices, and was last updated by  Anna 3 years, 5 months ago.

  • Author
    Posts
  • #35258

    Remington A

    Hey guys,

    I setup the theme and I had it zoomed in perfectly at the exact place I wanted it. Then, when I visited the page a little later, it was zoomed all the way out looking at the entire world. I’ve tried changing all the settings but nothing seems to make it zoom back in. Go to penniearneson.com to see what I mean.

    These are my settings http://imgur.com/y9FSmoM

  • #35264

    Anna
    Keymaster

    Hi Remington,

    Thank you for the comment. The page you selected as homepage was deleted. Now you have nothing on homepage.

    Go in Settings – reading – set a page as homepage.

    Then go in that page – edit – map settings – and change zoom.

    If you need more help, I can do this for you. Just email me the admin username and pass at [email protected]

    Thank you,
    Anna

  • #35266

    Remington A

    That was it! Thanks so much Anna!

  • #35327

    Anna
    Keymaster

    You’re very welcome 🙂

    If you want to and you get the chance, maybe you could give us a 5 star rating on Theme Forest 🙂 All the help is appreciated 🙂

    If there’s anything I can help with, please let me know.

    Thank you,
    Anna

You must be logged in to reply to this topic.