Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM I cannot seem to get the Zoom Cluster setting to change

This topic contains 2 replies, has 2 voices, and was last updated by  Joakim 3 years, 5 months ago.

  • Author
    Posts
  • #36971

    Spencer

    Hey there Anna,

    The theme is AWESOME, but I seemed to have run into an issue with the Cloud Cluster settings for the Map.

    I’ve tried changing it to many different settings, none have seem to effect the zoom cluster at all. We have made a bunch of modifications to the theme, which may have be the reason this setting isn’t working.

    I hope you can help me get to the bottom of this,

    Thanks again,

    -Spencer Miles

  • #37169

    Anna
    Keymaster

    Hi Spencer,

    Thank you for the comment.

    For sure the Admin Cluster Options save in front end. There is no bug that could affect the site.

    Can I please see your website and do a test to see if I can figure out what may be wrong in your website? I need link, admin username and password please. You can email me these credentials at [email protected]

    Thank you
    Anna

    If you made changes and that influences the behavior,

  • #37199

    Joakim

    I had the same issue.. I solved it by changing the zoom on the statis page that you set as first page instead of the global setting..

    Best regards
    Joakim

You must be logged in to reply to this topic.