Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM Icons not showing on map

This topic contains 4 replies, has 2 voices, and was last updated by  João Oliveira 3 years, 4 months ago.

  • Author
  • #19332


    I have a problem listing properties for sale on the map, rentals are displayed but no sales :

    Thank you

  • #19333


    Hi ccx,

    Please see below comments, and if it still doesn’t work, please send me wp-admin to see the settings and confirm they are correct.

    – Categories, actions, cities and areas – have the slugs written correctly.

    Correctly means that title and slug match.

    Ex: title “House” slug must be “house”
    title “House for rent” slug must be “house-for-rent”
    and so on

    – You have a Pin saved for every Action, Category or Action+Category you use for your properties.

    This is added from Theme Options – Pin Management
    Pins from demo are also available in the demo_content folder.

    – If you use different characters than latin, there may be related to a behavior we’re reviewing now (how WordPress saves non latin characters). If this is the case, please let know.

    Thank you and I look forward to hearing from you.

  • #43129

    João Oliveira

    Hello, i have the same problem, the icons only appear in the map when i don’t have the category or action selected. If i set an action or category to the property it does’t appear in the map.
    I veryfied and the slugs are the same as the title…

    Thanks in advance.

  • #43275


    Hi João,

    When you change titles and slugs, you must add the pins and icons again (please see this help

    The demo pins are in the theme pack downloaded from theme forest.

    If you have a pin for the category, action or action+category combination you’re using, it will show for sure.

    Let me know if you need more help.

    Thank you

  • #43301

    João Oliveira

    Hello Ana,

    It worked! Thanks

You must be logged in to reply to this topic.