Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM Pins not showing on the map in WPESTATE

This topic contains 0 replies, has 1 voice, and was last updated by  Anna 3 years ago.

  • Author
    Posts
  • #79111

    Anna
    Keymaster

    For Properties not showing on the map, please check the following:

    1. Your property must have latitude and longitude coordinates saves to be in the right position (lat and long coordinates can be added 3 ways: a. with PIN TO MAP button b. Manually by clicking on the map c. copying lat and long coordinates

    2. You have at least a category or an action for each property (you can also have a combination of action + category)

    3. You have pin added to the category, action or category + action combination from Admin – Theme Options – Pin Management (help – http://help.wpestatetheme.org/#pinsedit2

    4. In Theme Options – Google Maps – Google Maps Cache is set to NO when you publish new properties,

You must be logged in to reply to this topic.