Your address will show here +12 34 56 78

Home Forums General topics for our real estate themes Property URL not working – gives 404 or Page Not Found error

This topic contains 0 replies, has 1 voice, and was last updated by  Anna 3 years ago.

  • Author
    Posts
  • #72404

    Anna
    Keymaster

    404.php shows if you have a permalink problem. Can be a htaccess problem or a third party plugin affecting th URLs. To check, follow these steps:

    1. Go to Admin – Settings – Permalinks – set DEFAULT save and check again. Does that solve the problem?

    2. If yes, go to the same settings and select CUSTOM permalink. Do you get a notification that htaccess needs to be updated? if yes go and update htaccess (wordpress file) and set the permissions via FTP. WordPress help – http://codex.wordpress.org/htaccess

    3. If you don’t get htaccess message, check now. Perhaps you installed a plugin that reset permalinks and this will update the links rights.

    4. If this doesn’t work either – disable all your plugins, reset permalinks and see if that helps.

    Last resort, email me wp-admin credentials to do the above.

    Thank you
    Anna

You must be logged in to reply to this topic.