Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM Remove advanced search from revolution slider

This topic contains 7 replies, has 3 voices, and was last updated by  Anna 2 years, 8 months ago.

  • Author
    Posts
  • #20166

    Alex

    hi Anna,

    Could you let me know if its possible to remove the advanced search (using type 3) from appearing on certain pages that have a revolution slider a a background? I need the search box to appear on some pages but not others! Perhaps I’ll just have to css it out of the way!

    Thanks

    Alex

  • #20175

    Anna
    Keymaster

    Hi Alex,

    You have an no/yes option for this in Google Maps Settings (help http://help.wpestatetheme.org/#googlemaps) It’s position 6.

    If you need help, let me know.

    Thank you
    Anna

  • #102286

    Monique
    Participant

    I have the same issue, you can only change yes/no for all the pages.
    How to change this for example “no” for just one specific page?

    • This reply was modified 2 years, 8 months ago by  Monique.
  • #102342

    Anna
    Keymaster

    Hi Monique

    This option does not exist.

    A workaround which you could do is:

    remove header from IDX page template –

    For IDX page go to single-idx.php

    Find:

    < !– Google Map Code –>

    < ?php get_template_part(‘libs/templates/map-template’); ?>
    < !– Google Map Code –>

    Delete / comment
    < ?php get_template_part(‘libs/templates/map-template’); ?>

    And then for the pages with no header/no search choose this template form custom template lists on the right.

    Thank you
    Anna

  • #102495

    Monique
    Participant

    Hi Anna,

    I followed your instructions.

    <!– Google Map Code –>
    <?php
    // get_template_part(‘libs/templates/map-template’);
    ?>
    <!– Google Map Code –>

    The result is no header image showing, and I see the advanced search.
    http://schaapwebdesign.nl/marco/test

    But I want this situation:
    show header image & don’t show advanced search, like the contact page.

    Do you have another solution?

    Greetings Monique

    • This reply was modified 2 years, 8 months ago by  Monique.
  • #102553

    Anna
    Keymaster

    Hi Monique

    You didn’t choose the IDX custom page template http://schaapwebdesign.nl/marco/test-2

    That was the last step.

    Thanks
    Anna

  • #102554

    Monique
    Participant

    Sorry, I changed it for someting else to test.
    After I had a header image uploaded, there is the advanced search again, and it is not dislaying the header image.
    I need it as display yes for the header-image & display not the advanced search ,

    http://schaapwebdesign.nl/marco/test-2

    ?

    Greetings, Monique

    • This reply was modified 2 years, 8 months ago by  Monique.
    • This reply was modified 2 years, 8 months ago by  Monique.
    • This reply was modified 2 years, 8 months ago by  Monique.
  • #102558

    Anna
    Keymaster

    Hi Monique

    This page has no header and no search – http://schaapwebdesign.nl/marco/test-2

    If you add header image – it will not work and search will show as long as it is set to show in admin – theme options – over all header images and slider.

    This is the workaround – no header + no search.

    Or you disable search over header image + slider globally and you don’t need this workaround.

    If you wish header + no search on 1 page only – that needs custom work and it requires a quote. Please open a ticket for that in our system here – http://support.wpestate.org/

    Thank you
    Anna

You must be logged in to reply to this topic.