Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM Social Login Not Working.

This topic contains 7 replies, has 3 voices, and was last updated by  Anna 2 years, 8 months ago.

  • Author
    Posts
  • #6012

    Ashwani

    Hi,

    I am getting some problem while logging in with socially.No any of them is working(via google, facebook and yahoo).

    It is not redirecting properly.And I have checked documentation properly and enable all social login form theme option.

    So please let me know what the problem exactly.

    Thanks.

  • #6013

    Ashwani
  • #6014

    Anna
    Keymaster

    Hi Ashwani,

    I’ll look into this asap. But I also need the wp-admin credentials.

    Can you please email me those at [email protected]

    Thank you!
    Anna

  • #6015

    Anna
    Keymaster

    I think you need to add some pages with custom templates. I want to make sure by looking at the Pages you have in WP-ADMIN.

    Thank you
    Anna

  • #6026

    ashwani

    Hi,

    I have sent you mail.I had added all the pages that will be used for login for the application like login, register with custom template.

    please check.

  • #6037

    Anna
    Keymaster

    Hi Ashwani,

    The email arrived in spam. It’s good you wrote a comment here as well.

    I’ll look into this today and reply by email.

    Thank you
    Anna

  • #102477

    Bruno_RJ
    Participant

    Hi Anna,
    I have the same problem , but only with yahoo login. Any advice?

  • #102490

    Anna
    Keymaster

    Hi Bruno

    If yahoo is not working – means server is blocking access to api.

    Send us a ticket here – http://support.wpestate.org/ to see your site and check what error displays. Then we can accurately advise what info to ask hosting.

    Thank you
    anna

You must be logged in to reply to this topic.