Your address will show here +12 34 56 78

Home Forums WP ESTATE – Real Estate WordPress Theme FORUM unable to make advanced search closed by default

This topic contains 2 replies, has 2 voices, and was last updated by  Anna 3 years, 4 months ago.

  • Author
    Posts
  • #35664

    Dave

    I tried following these directions from a previous post but it didn’t work (I was applying them to advanced -search-2):

    These are general directions about making the advanced search “closed” when the page opens (works for type 2,3 and 4)

    1. in map_search_form.php got to line 111 and add style=”top:112px;”
    <div class=”search_wrapper” id=”search_wrapper” style=”top:112px;”>

    2. on advanced-search-4.php line 28 (we work on type no 4 for this example) add style=”display:none;”

    <div class=”adv-search-4 <?php echo $hide_class;?>” id=”adv-search-4″>

    3. open control.js and set the var to adv_search4=0; (is on line 4)

    Can you tell me what I’m doing wrong? – Thanks

  • #35665

    Dave

    Nevermind, I used the Google map setting to hide the advanced search box for now.

  • #35688

    Anna
    Keymaster

    Hi Dave,

    Our directions are only the first steps. This modification is pretty advanced. It requires advanced knowledge of PHP and JS.

    We can’t give exact instructions as we have to do the development ourselves, and we haven’t done this yet. If we do this for a client, we will try to document this change and post it on forum.

    Until then, we can help do this change as custom development, if interested.

    Thank you and talk soon 🙂

    Anna

You must be logged in to reply to this topic.