Your address will show here +12 34 56 78

Home Forums WP RESIDENCE – Real Estate WordPress Theme FORUM Zoom level for map doesn't work

This topic contains 1 reply, has 2 voices, and was last updated by  Camelia Support Team – WP Estate 2 years, 5 months ago.

  • Author
  • #108795


    Hi Anna, I’m using your fantastic WP Residence theme.
    But I have a problem to change the zoom level when I’m creating a new property. In the property post settings, I go to the section “Place It On The Map” and in the option “Zoom Level for Map (1-20)” I change the value (to overwrite global zoom level) but doesn’t work, the zoom level doesn’t change, it’s always in 15.

    Could you tell me how can change the zoom level in each property (to overwrite global zoom level)?

    Thanks in advance.

  • #108923

    Hi Juanma,

    Thank you for your message.
    I have answered you at this in Support System.

    Please use our support system if you wish our assistance – this is a general interest forum where clients can share their custom solutions if they wish to.

    Client support is here –

    Thank you

You must be logged in to reply to this topic.